CVE-2010-1842

2010-11-15T23:00:00
ID CVE-2010-1842
Type cve
Reporter cve@mitre.org
Modified 2011-01-12T06:49:00

Description

Buffer overflow in AppKit in Apple Mac OS X 10.6.x before 10.6.5 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a bidirectional text string with ellipsis truncation.