CVE-2010-1709

2010-05-04T16:00:00
ID CVE-2010-1709
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in upload.cgi in G5-Scripts Auto-Img-Gallery 1.1 allow remote attackers to inject arbitrary web script or HTML via the (1) user and (2) pass parameters.