CVE-2010-1661

2010-05-03T13:51:00
ID CVE-2010-1661
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

Multiple SQL injection vulnerabilities in PHP-Quick-Arcade (PHPQA) 3.0.21 allow remote attackers to execute arbitrary SQL commands via the (1) phpqa_user_c parameter to Arcade.php and the (2) id parameter to acpmoderate.php.