CVE-2010-1655

2010-05-03T13:51:00
ID CVE-2010-1655
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:57:00

Description

Cross-site scripting (XSS) vulnerability in User/User_ChkLogin.asp in PowerEasy 2006 and PowerEasy SiteWeaver 6.8 allows remote attackers to inject arbitrary web script or HTML via the ComeUrl parameter.