CVE-2010-1647

2010-06-07T20:30:01
ID CVE-2010-1647
Type cve
Reporter NVD
Modified 2010-07-30T01:48:15

Description

Cross-site scripting (XSS) vulnerability in MediaWiki 1.15 before 1.15.4 and 1.16 before 1.16 beta 3 allows remote attackers to inject arbitrary web script or HTML via crafted Cascading Style Sheets (CSS) strings that are processed as script by Internet Explorer.