CVE-2010-1629

2010-05-19T18:30:01
ID CVE-2010-1629
Type cve
Reporter NVD
Modified 2010-05-26T01:48:11

Description

Cross-site scripting (XSS) vulnerability in Phorum before 5.2.15 allows remote attackers to inject arbitrary web script or HTML via an invalid email address.