CVE-2010-1628

2010-05-19T18:30:00
ID CVE-2010-1628
Type cve
Reporter NVD
Modified 2018-10-10T15:57:38

Description

Ghostscript 8.64, 8.70, and possibly other versions allows context-dependent attackers to execute arbitrary code via a PostScript file containing unlimited recursive procedure invocations, which trigger memory corruption in the stack of the interpreter.