CVE-2010-1627

2010-05-19T18:30:00
ID CVE-2010-1627
Type cve
Reporter NVD
Modified 2010-05-20T00:00:00

Description

feed.php in phpBB 3.0.7 before 3.0.7-PL1 does not properly check permissions for feeds, which allows remote attackers to bypass intended access restrictions via unspecified attack vectors related to permission settings on a private forum.