CVE-2010-1625

2010-06-24T08:30:01
ID CVE-2010-1625
Type cve
Reporter NVD
Modified 2010-06-24T00:00:00

Description

Cross-site scripting (XSS) vulnerability in LXR Cross Referencer before 0.9.7 allows remote attackers to inject arbitrary web script or HTML via vectors related to the search body and the results page for a search, a different vulnerability than CVE-2009-4497 and CVE-2010-1448.