CVE-2010-1610

2010-04-29T19:30:00
ID CVE-2010-1610
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:57:00

Description

Cross-site request forgery (CSRF) vulnerability in index.php in OpenCart 1.4 allows remote attackers to hijack the authentication of an application administrator for requests that create an administrative account via a POST request with the route parameter set to "user/user/insert." NOTE: some of these details are obtained from third party information.