CVE-2010-1590

2010-04-28T23:30:00
ID CVE-2010-1590
Type cve
Reporter cve@mitre.org
Modified 2010-04-29T04:00:00

Description

Cross-site scripting (XSS) vulnerability in shopsessionsubs.asp in Rocksalt International VP-ASP Shopping Cart 6.50 and earlier might allow remote attackers to inject arbitrary web script or HTML via the client's DNS hostname (aka the REMOTE_HOST variable), related to the CookielessGenerateFilename and CookielessReadFile functions.