CVE-2010-1584

2010-05-19T08:08:08
ID CVE-2010-1584
Type cve
Reporter NVD
Modified 2017-08-16T21:32:24

Description

Cross-site scripting (XSS) vulnerability in the Context module before 6.x-2.0-rc4 for Drupal allows remote authenticated users, with Administer Blocks privileges, to inject arbitrary web script or HTML via a block description.