CVE-2010-1541

2010-04-26T19:30:00
ID CVE-2010-1541
Type cve
Reporter cve@mitre.org
Modified 2010-04-27T04:00:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in DFD Cart 1.198, 1.197, and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) category and (2) list_quantity parameters to index.php, and the (3) category parameter to your.order.php.