CVE-2010-1539

2010-04-26T19:30:00
ID CVE-2010-1539
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

Cross-site scripting (XSS) vulnerability in the Workflow module 5.x-2.x before 5.x-2.6 and 6.x-1.x before 6.x-1.4 for Drupal, when used with the Token module, might allow remote authenticated users to inject arbitrary web script or HTML via a certain Comment field.