CVE-2010-1530

2010-04-26T18:30:00
ID CVE-2010-1530
Type cve
Reporter cve@mitre.org
Modified 2010-04-27T04:00:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Internationalization module 6.x before 6.x-1.4 for Drupal allow remote authenticated users, with translate interface or administer blocks privileges, to inject arbitrary web script or HTML via (1) strings used in block translation or (2) the untranslated input.