CVE-2010-1307

2010-04-08T16:30:00
ID CVE-2010-1307
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

Directory traversal vulnerability in the Magic Updater (com_joomlaupdater) component for Joomla! allows remote attackers to read arbitrary files via a .. (dot dot) in the controller parameter to index.php.