CVE-2010-1283

2010-05-13T17:30:00
ID CVE-2010-1283
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:56:00

Description

Adobe Shockwave Player before 11.5.7.609 does not properly parse 3D objects in .dir (aka Director) files, which allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a modified field in a 0xFFFFFF49 record. Per: http://www.adobe.com/support/security/bulletins/apsb10-12.html

'Adobe recommends users of Adobe Shockwave Player 11.5.6.606 and earlier versions update to Adobe Shockwave Player 11.5.7.609'