CVE-2010-1271

2010-04-06T16:30:00
ID CVE-2010-1271
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

SQL injection vulnerability in showplugs.php in smartplugs 1.3 allows remote attackers to execute arbitrary SQL commands via the domain parameter.