CVE-2010-1171

2011-04-18T13:55:00
ID CVE-2010-1171
Type cve
Reporter NVD
Modified 2017-08-16T21:32:16

Description

Red Hat Network (RHN) Satellite 5.3 and 5.4 exposes a dangerous, obsolete XML-RPC API, which allows remote authenticated users to access arbitrary files and cause a denial of service (failed yum operations) via vectors related to configuration and package group (comps.xml) files for channels.