CVE-2010-1107

2010-03-25T13:30:00
ID CVE-2010-1107
Type cve
Reporter NVD
Modified 2017-08-16T21:32:15

Description

Cross-site scripting (XSS) vulnerability in the Recent Comments module 5.x through 5.x-1.2 and 6.x through 6.x-1.0 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via a "custom block title interface."