CVE-2010-1106

2010-03-25T13:30:00
ID CVE-2010-1106
Type cve
Reporter NVD
Modified 2017-08-16T21:32:15

Description

PHP remote file inclusion vulnerability in cgi/index.php in AdvertisementManager 3.1.0 allows remote attackers to execute arbitrary PHP code via a URL in the req parameter. NOTE: this can also be leveraged to include and execute arbitrary local files via .. (dot dot) sequences.