CVE-2010-1005

2010-03-19T15:00:00
ID CVE-2010-1005
Type cve
Reporter NVD
Modified 2010-03-22T00:00:00

Description

Cross-site scripting (XSS) vulnerability in the Yet another TYPO3 search engine (YATSE) extension before 0.3.2 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.