CVE-2010-0837

2010-04-01T16:30:00
ID CVE-2010-0837
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:53:00

Description

Unspecified vulnerability in the Pack200 component in Oracle Java SE and Java for Business 6 Update 18, 5.0, Update, and 23 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors. Per: http://www.oracle.com/technology/deploy/security/critical-patch-updates/javacpumar2010.html

'Affected product releases and versions: • Java SE:

    • JDK and JRE 6 Update 18 and earlier for Windows, Solaris, and Linux


    • JDK 5.0 Update 23 and earlier for Solaris


    • SDK 1.4.2_25 and earlier for Solaris

• Java for Business:

    • JDK and JRE 6 Update 18 and earlier for Windows, Solaris and Linux


    • JDK and JRE 5.0 Update 23 and earlier for Windows, Solaris and Linux


    • SDK and JRE 1.4.2_25 and earlier for Windows, Solaris and Linux'