CVE-2010-0786

2010-11-09T21:00:00
ID CVE-2010-0786
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

The Web Services Security component in IBM WebSphere Application Server (WAS) 7.0 before 7.0.0.13 does not properly implement the Java API for XML Web Services (aka JAX-WS), which allows remote attackers to cause a denial of service (data corruption) via a crafted JAX-WS request that leads to incorrectly encoded data.