CVE-2010-0616

2010-02-11T17:30:00
ID CVE-2010-0616
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:53:00

Description

evalSMSI 2.1.03 stores passwords in cleartext in the database, which allows attackers with database access to gain privileges. NOTE: remote attack vectors are possible by leveraging a separate SQL injection vulnerability.