CVE-2010-0396

2010-03-15T13:28:00
ID CVE-2010-0396
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:31:00

Description

Directory traversal vulnerability in the dpkg-source component in dpkg before 1.14.29 allows remote attackers to modify arbitrary files via a crafted Debian source archive.