CVE-2010-0267

2010-03-31T19:30:00
ID CVE-2010-0267
Type cve
Reporter cve@mitre.org
Modified 2019-02-26T14:04:00

Description

Microsoft Internet Explorer 6, 6 SP1, and 7 does not properly handle objects in memory, which allows remote attackers to execute arbitrary code by accessing an object that (1) was not properly initialized or (2) is deleted, leading to memory corruption, aka "Uninitialized Memory Corruption Vulnerability." Per: http://www.microsoft.com/technet/security/Bulletin/MS10-018.mspx

'Internet Explorer 5.01 Service Pack 4 and Internet Explorer 8 are not affected by this vulnerability.'