CVE-2009-5142

2014-08-21T19:55:01
ID CVE-2009-5142
Type cve
Reporter NVD
Modified 2014-08-22T09:25:44

Description

Cross-site scripting (XSS) vulnerability in timthumb.php in TimThumb 1.09 and earlier, as used in Mimbo Pro 2.3.1 and other products, allows remote attackers to inject arbitrary web script or HTML via the src parameter.