CVE-2009-4924

2010-07-02T19:30:00
ID CVE-2009-4924
Type cve
Reporter cve@mitre.org
Modified 2010-07-06T04:00:00

Description

Dan Pascu python-cjson 1.0.5 does not properly handle a ['/'] argument to cjson.encode, which makes it easier for remote attackers to conduct certain cross-site scripting (XSS) attacks involving Firefox and the end tag of a SCRIPT element.