CVE-2009-4829

2010-04-27T11:30:01
ID CVE-2009-4829
Type cve
Reporter NVD
Modified 2010-04-28T00:00:00

Description

Cross-site scripting (XSS) vulnerability in the Automated Logout module 6.x-1.x before 6.x-1.7 and 6.x-2.x before 6.x-2.3 for Drupal allows remote authenticated users with administer autologout privileges to inject arbitrary web script or HTML via unspecified vectors.