CVE-2009-4827

2010-04-27T11:30:01
ID CVE-2009-4827
Type cve
Reporter NVD
Modified 2010-05-24T00:00:00

Description

Cross-site request forgery (CSRF) vulnerability in admin.php in Mail Manager Pro allows remote attackers to hijack the authentication of administrators for requests that change the admin password via a change action.