CVE-2009-4823

2010-04-27T15:30:00
ID CVE-2009-4823
Type cve
Reporter cve@mitre.org
Modified 2010-05-04T05:49:00

Description

Cross-site scripting (XSS) vulnerability in frontend/x3/files/fileop.html in cPanel 11.0 through 11.24.7 allows remote attackers to inject arbitrary web script or HTML via the fileop parameter.