CVE-2009-4816

2010-04-27T15:30:00
ID CVE-2009-4816
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:31:00

Description

Directory traversal vulnerability in api/download_checker.php in MegaLab The Uploader 2.0 allows remote attackers to read arbitrary files via a .. (dot dot) in the filename parameter.