CVE-2009-4805

2010-04-23T14:30:00
ID CVE-2009-4805
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:49:00

Description

Multiple SQL injection vulnerabilities in EZ-Blog Beta 1, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via (1) the storyid parameter to public/view.php or (2) the kill parameter to admin/remove.php.