CVE-2009-4803

2010-04-23T14:30:00
ID CVE-2009-4803
Type cve
Reporter cve@mitre.org
Modified 2010-05-26T04:00:00

Description

SQL injection vulnerability in the Accessibility Glossary (a21glossary) extension 0.4.10 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors. A fix for this vulnerability was included in 0.4.11. The latest release can be downloaded at:

http://typo3.org/extensions/repository/view/a21glossary/current/