CVE-2009-4682

2010-03-10T17:30:00
ID CVE-2009-4682
Type cve
Reporter NVD
Modified 2017-09-18T21:30:01

Description

Cross-site scripting (XSS) vulnerability in vote.php in Good/Bad Vote allows remote attackers to inject arbitrary web script or HTML via the id parameter in a vote action.