CVE-2009-4590

2010-01-07T13:30:00
ID CVE-2009-4590
Type cve
Reporter NVD
Modified 2017-08-16T21:31:40

Description

Cross-site scripting (XSS) vulnerability in base_local_rules.php in Basic Analysis and Security Engine (BASE) before 1.4.4 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.