CVE-2009-4589

2010-01-07T13:30:00
ID CVE-2009-4589
Type cve
Reporter NVD
Modified 2017-08-16T21:31:40

Description

Cross-site scripting (XSS) vulnerability in the Special:Block implementation in the getContribsLink function in SpecialBlockip.php in MediaWiki 1.14.0 and 1.15.0 allows remote attackers to inject arbitrary web script or HTML via the ip parameter.