CVE-2009-4582

2010-01-06T17:00:11
ID CVE-2009-4582
Type cve
Reporter NVD
Modified 2017-08-16T21:31:39

Description

SQL injection vulnerability in detail.php in the Dictionary module for XOOPS 2.0.18 allows remote attackers to execute arbitrary SQL commands via the id parameter.