CVE-2009-4576

2010-01-06T17:00:08
ID CVE-2009-4576
Type cve
Reporter NVD
Modified 2017-08-16T21:31:39

Description

SQL injection vulnerability in the BeeHeard (com_beeheard) component 1.x for Joomla! allows remote attackers to execute arbitrary SQL commands via the category_id parameter in a suggestions action to index.php.