CVE-2009-4371

2009-12-21T11:30:00
ID CVE-2009-4371
Type cve
Reporter NVD
Modified 2017-08-16T21:31:33

Description

Cross-site scripting (XSS) vulnerability in the Locale module (modules/locale/locale.module) in Drupal Core 6.14, and possibly other versions including 6.15, allows remote authenticated users with "administer languages" permissions to inject arbitrary web script or HTML via the (1) Language name in English or (2) Native language name fields in the Custom language form.