CVE-2009-4306

2009-12-12T20:30:00
ID CVE-2009-4306
Type cve
Reporter NVD
Modified 2012-03-19T00:00:00

Description

Unspecified vulnerability in the EXT4_IOC_MOVE_EXT (aka move extents) ioctl implementation in the ext4 filesystem in the Linux kernel 2.6.32-git6 and earlier allows local users to cause a denial of service (filesystem corruption) via unknown vectors, a different vulnerability than CVE-2009-4131.