CVE-2009-4301

2009-12-16T01:30:00
ID CVE-2009-4301
Type cve
Reporter cve@mitre.org
Modified 2009-12-16T05:00:00

Description

mnet/lib.php in Moodle 1.8 before 1.8.11 and 1.9 before 1.9.7, when MNET services are enabled, does not properly check permissions, which allows remote authenticated servers to execute arbitrary MNET functions.