CVE-2009-4271

2010-03-19T19:30:00
ID CVE-2009-4271
Type cve
Reporter cve@mitre.org
Modified 2017-09-19T01:29:00

Description

The Linux kernel 2.6.9 through 2.6.17 on the x86_64 and amd64 platforms allows local users to cause a denial of service (panic) via a 32-bit application that calls mprotect on its Virtual Dynamic Shared Object (VDSO) page and then triggers a segmentation fault.