CVE-2009-4157

2009-12-02T17:30:00
ID CVE-2009-4157
Type cve
Reporter cve@mitre.org
Modified 2011-01-06T05:00:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in index.php in the ProofReader (com_proofreader) component 1.0 RC9 and earlier for Joomla! allow remote attackers to inject arbitrary web script or HTML via the URI, which is not properly handled in (1) 404 or (2) error pages.