CVE-2009-4114

2009-11-30T21:30:00
ID CVE-2009-4114
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:48:00

Description

kl1.sys in Kaspersky Anti-Virus 2010 9.0.0.463, and possibly other versions before 9.0.0.736, does not properly validate input to IOCTL 0x0022c008, which allows local users to cause a denial of service (system crash) via IOCTL requests using crafted kernel addresses that trigger memory corruption, possibly related to klavemu.kdl.