CVE-2009-3954

2010-01-13T19:30:00
ID CVE-2009-3954
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:25:00

Description

The 3D implementation in Adobe Reader and Acrobat 9.x before 9.3, and 8.x before 8.2 on Windows and Mac OS X, might allow attackers to execute arbitrary code via unspecified vectors, related to a "DLL-loading vulnerability." Per: http://www.adobe.com/support/security/bulletins/apsb10-02.html

Affected software versions

Adobe Reader 9.2 and earlier versions for Windows, Macintosh, and UNIX Adobe Acrobat 9.2 and earlier versions for Windows and Macintosh Per: http://www.adobe.com/support/security/bulletins/apsb10-02.html

a DLL-loading vulnerability in 3D that could allow arbitrary code execution (CVE-2009-3954).