CVE-2009-3568

2009-10-06T20:30:00
ID CVE-2009-3568
Type cve
Reporter cve@mitre.org
Modified 2009-10-08T04:00:00

Description

Comment RSS 5.x before 5.x-2.2 and 6.x before 6.x-2.2, a module for Drupal, does not properly enforce permissions when a link is added to the RSS feed, which allows remote attackers to obtain the node title and possibly other sensitive content by reading the feed.