CVE-2009-3440

2009-09-28T22:30:00
ID CVE-2009-3440
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:43:00

Description

Cross-site scripting (XSS) vulnerability in Open Source Security Information Management (OSSIM) before 2.1.2 allows remote attackers to inject arbitrary web script or HTML via the option parameter to the default URI (aka the main menu).