CVE-2009-3368

2009-09-24T16:30:00
ID CVE-2009-3368
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:43:00

Description

Cross-site scripting (XSS) vulnerability in the Hotel Booking Reservation System (aka HBS or com_hbssearch) component for Joomla! allows remote attackers to inject arbitrary web script or HTML via the adult parameter in a showhoteldetails action to index.php.